Announcement

Collapse
No announcement yet.

Firefox Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firefox Help

    Anytime I click on an mp3 file in Firefox, or say, a open a thread here with audio - it tries to open it in quicktime. All I get is a goofy quicktime icon and no sound. Anyone know how to fix this? I want to use WMP instead. I go to Tools - Downloads - Plug Ins, and I have selected WMP for MP3 files but that didn't fix the problem. Any other suggestions?

  • #2
    QUOTE(chazzz @ Oct 13 2005, 01:10 PM) Quoted post

    Anytime I click on an mp3 file in Firefox, or say, a open a thread here with audio - it tries to open it in quicktime. All I get is a goofy quicktime icon and no sound. Anyone know how to fix this? I want to use WMP instead. I go to Tools - Downloads - Plug Ins, and I have selected WMP for MP3 files but that didn't fix the problem. Any other suggestions?
    [/b][/quote]
    I have the same problem...

    "Can't buy what I want because it's free...
    Can't buy what I want because it's free..."
    -- Pearl Jam, from the single Corduroy

    Comment


    • #3
      QUOTE(chazzz @ Oct 13 2005, 01:10 PM) Quoted post

      Anytime I click on an mp3 file in Firefox, or say, a open a thread here with audio - it tries to open it in quicktime. All I get is a goofy quicktime icon and no sound. Anyone know how to fix this? I want to use WMP instead. I go to Tools - Downloads - Plug Ins, and I have selected WMP for MP3 files but that didn't fix the problem. Any other suggestions?
      [/b][/quote]

      tools/ Media Player Connectivity
      Start configuration Wizard

      Have Classic Media Player set for defaults for all, in my case.

      Comment


      • #4
        You can change the settings.

        Go to Tools, and select Options. Click the "Downloads" tab to the left. Each file type is listed. Click mp3 on that list, then click the "change actions" button. If you have "save to disk", you need to click the radio button to select "open them in the default application" or select the player you want.

        Comment


        • #5
          QUOTE(ksbluesfan @ Oct 13 2005, 01:25 PM) Quoted post

          You can change the settings.

          Go to Tools, and select Options. Click the "Downloads" tab to the left. Each file type is listed. Click mp3 on that list, then click the "change actions" button. If you have "save to disk", you need to click the radio button to select "open them in the default application" or select the player you want.
          [/b][/quote]

          I don't have MP3 in that list. Not sure how to add it.

          Comment


          • #6
            Go to the firefox extention page and download/install the MediaPlayerConnectivity extention.

            That should help.

            Comment


            • #7
              QUOTE(chazzz @ Oct 13 2005, 01:27 PM) Quoted post

              QUOTE(ksbluesfan @ Oct 13 2005, 01:25 PM) Quoted post

              You can change the settings.

              Go to Tools, and select Options. Click the "Downloads" tab to the left. Each file type is listed. Click mp3 on that list, then click the "change actions" button. If you have "save to disk", you need to click the radio button to select "open them in the default application" or select the player you want.
              [/b][/quote]

              I don't have MP3 in that list. Not sure how to add it.
              [/b][/quote]
              Hit the "plug-ins" button. You have to select it on that list.

              Comment


              • #8
                Did a quick search in Extensions

                https://addons.mozilla.org/extension...nfo.php?id=446

                Comment

                Working...
                X