Announcement

Collapse
No announcement yet.

MP4 Video Assistance...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MP4 Video Assistance...

    So...a...uh..."friend" of mine has this bootlegged video of "Th* W*dd*ng Cr*sh*rs"...problem is, when I--uh, I mean, my "friend" is watching this, about 15 minutes in, something happens & the audio track is about 2 seconds ahead of the video...

    Can anyone recommend an easy-to-use video editing software that can correct this issue?
    . . . and to tell you this: I work with gays, have friends who are gay, go to church with gays. Most of them are aware that I believe that homosexual behavior is sin. Some of them actually agree. Most don't. It's OK . . . because they also know or at least have been made aware of my multitude of sins: adulterous heart, lustful and covetous behavior, wicked pride, angry spirit . . . do I need to go on?
    -mike
    mike smith, post-dispatch online sports editor

  • #2
    I have a friend who is having those exact problems with some episodes of Entourage. He still can't figure out how to fix it.
    If you believe in something sacrifice a hobo to it or don't bother.

    Comment


    • #3
      It's hard.
      Be passionate about what you believe in, or why bother.

      Comment


      • #4
        Originally posted by OldSchoolStroker@Aug 17 2005, 07:55 AM
        So...a...uh..."friend" of mine has this bootlegged video of "Th* W*dd*ng Cr*sh*rs"...problem is, when I--uh, I mean, my "friend" is watching this, about 15 minutes in, something happens & the audio track is about 2 seconds ahead of the video...

        Can anyone recommend an easy-to-use video editing software that can correct this issue?
        First of all, is it just THIS movie file, or other Bitorrents as well? Do the others do it occasionally?

        Could be many things, these first 2 or if it's happening more than JUST this one time (meaning it''s happening occasionaly with other movies,etc..)
        IF using Windows MediaPlayer, piece of crap that it is
        1) Options/Performance
        Viedeo Accelration change from Full acceleration to the middle
        (this has a better chance if you are using the crappy onboard Video that came w/computer)

        IF that fails
        2) what I would suggest, is to try the VLAN player, for yo., er, your friend to try
        VLAN PLayer plays movies/ Mpegs,etc...
        http://videolan.org/vlc/
        ------------------------------------------------

        If neither of those work, and it STILL doesn't match up,

        it's just a bad bitorrent
        and yo.., er , your friend needs to find another one

        Good source http://www.mininova.org

        Comment

        Working...
        X